Unable to schedule a VMware Cloud Foundation update for a future time
book
Article ID: 316775
calendar_today
Updated On:
Products
VMware Cloud Foundation
Issue/Introduction
Symptoms:
Cannot schedule an LCM update in VMware Cloud Foundation at a future time when scheduling is attempted.
Schedule button might be greyed out.
Cause
This issue occurs because the time on the system from where SDDC Manager UI is being accessed is not synchronized with the SDDC Manager Controller virtual machine
Resolution
To resolve this issue:
Set the time on the system from where the SDDC Manager UI is being accessed to sync with the SDDC Manager Controller virtual machine.
Reattempt to schedule the update.
Note: To check the date on the SDDC Manager Controller virtual machine, log in as the root user and issue the date command.