[VMC on AWS] HCX の再構成に伴い VMC 管理コンポーネントにアクセスできない
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[VMC on AWS] HCX の再構成に伴い VMC 管理コンポーネントにアクセスできない

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Article ID: 316700

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Products

VMware Cloud on AWS

Issue/Introduction

Symptoms:

     

  • Ping は正常に返ってくる
  • ファイアウォールのルールに問題はない




Cause

HCX service mesh の再構成時に SDDC Management スタック上で IP アドレスのオーバーラップが発生する場合があります。
これは IX HCX アプライアンスから返される VMC Management スタック上の IP アドレスの重複 (例の場合は vCenter のアクセス) によって引き起こされます。

Direct Connect Network Profile 作成中に構成される IP アドレスの範囲は、VMC 上の他のサービスで使用されている IP アドレスの範囲と重複していないことを確認してください。
重複した IP アドレスの範囲は、その他コンポーネントとのルーティングやネットワーク接続性の問題を引き起こします。

詳しくは Configuring VMware HCX for Direct Connect Private Virtual Interfaces から確認できます。

Resolution

HCX Service Mesh を削除し、重複しない IP アドレスの範囲で再作成します。