|-- gateway status(fail): Peer site connectivity is down |-- Appliance System Status: good |-- Peer Site Connectivity: down |-- WANOPT 198.18.0.2 Status: down
Cause
This issue happens if there is a connection problem between an IX appliance and a WAN-OPT appliance.
Resolution
Make sure the Network adaptor on a WAN-OPT appliance is connected to a correct network.
Make sure packets between two appliances aren't dropped by firewall.
Move two appliances on the same ESXi host and check the connectivity to see if there is any problem inside the ESXi host.
Review the overall network configurations if this problem only happens when two appliances are on the different ESXi hosts.