"Host IPMI system event log status" or "Host hardware system board status" alarm in vSphere Client
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"Host IPMI system event log status" or "Host hardware system board status" alarm in vSphere Client

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Article ID: 316579

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • A hardware health alarm related to the system board triggers repeatedly for the ESXi server.
  • Acknowledging the alarm clears it, but it reappears after some time.
  • No visible hardware errors are reported in the board management interface.
  • The Host Management Agent log (/var/run/log/hostd.log) records the event that triggers this alert or reports a 'Red' status for the 'Other' category.

    info hostd[#######] [Originator@#### sub=Vimsvc.ha-eventmgr] Event #### : Hardware Sensor Status: Processor Green, Memory Green, Fan Green, Voltage Green, Temperature Green, Power Green, System Board Red, Battery Green, Storage Green, Other Green
    info hostd[#######] [Originator@#### sub=Vimsvc.ha-eventmgr] Event #### : Hardware Sensor Status: Processor Green, Memory Green, Fan Green, Voltage Green, Temperature Green, Power Green, System Board Red, Battery Green, Storage Green, Other Green

    YYYY-MM-DDTHH:MM:SS info hostd[#######] [Originator@#### sub=Vimsvc.ha-eventmgr] Event ##### : Hardware Sensor Status: Processor Green, Memory Green, Fan Green, Voltage Green, Temperature Green, Power Green, System Board Green, Battery Green, Storage Green, Other Red

Environment

  • VMware vSphere ESXi 7.x
  • VMware vSphere ESXi 8.x
  • VMware vCenter Server 7.x
  • VMware vCenter Server 8.x
  • VMware vCenter 9.0
  • VMware ESX 9.0

Cause

This issue occurs when the IPMI System Event log file is full. The sensor related to 'SEL_FULLNESS' stays asserted, and a periodic check populates the alert.

Resolution

To resolve this issue, clear the IPMI System Event Log and reset the sensors.
 
To clear the IPMI System Event log file and reset the sensors using the vSphere Client:
  1. Connect to the vCenter Server using the vSphere Client with an account that has inventory management privileges.

  2. In the vSphere Client inventory, select the ESXi/ESX host.

  3. Navigate to the Monitor tab and select Hardware Health.

  4. Click System Event Log under the View dropdown.

  5. Click Reset Event Log. The red alert is removed from the System Event Log.

  6. Click Refresh.

  7. Click Sensors, then click Refresh.

Note: "System Event Logs" page may fail to load completely if there are large number of events present. Use the command line method listed below instead. Post clearing, refresh the sensor using vSphere Client.

To clear the IPMI SEL logs using the command line on an ESXi server:
  1. Connect to the ESXi host through SSH.

  2. Run the following command: esxcli hardware ipmi sel clear

    Note: This command may not return immediately as time required to clear the event logs depends on the number of events present.

Important: If this alert returns after completing the procedure outlined in this article, contact the hardware vendor to investigate further.

Additional Information