"Host IPMI system event log status" or "Host hardware system board status" alarm in vCenter Server
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"Host IPMI system event log status" or "Host hardware system board status" alarm in vCenter Server

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Article ID: 316579

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Updated On: 05-20-2025

Products

VMware vSphere ESXi

Issue/Introduction

Hardware health alarm related to system board of system log is triggered repeatedly for ESXi Server 

  • Acknowledging the alarm removes the alarm but appears again after some time.
  • No visible hardware errors reported in the board management interface

Host Management Agent logs (/var/run/log/hostd.log) has recording of event that triggers this alert. 

info hostd[2100960] [Originator@6876 sub=Vimsvc.ha-eventmgr] Event 1812 : Hardware Sensor Status: Processor Green, Memory Green, Fan Green, Voltage Green, Temperature Green, Power Green, System Board Red, Battery Green, Storage Green, Other Green
info hostd[2100960] [Originator@6876 sub=Vimsvc.ha-eventmgr] Event 1955 : Hardware Sensor Status: Processor Green, Memory Green, Fan Green, Voltage Green, Temperature Green, Power Green, System Board Red, Battery Green, Storage Green, Other Green

Cause

This issue occurs when the IPMI System Event log file is full. Sensor related to "SEL_FULLNESS" stays asserted and periodic check will populate the alert. 

Resolution

To resolve this issue clear the IPMI System Event Log, and reset the sensors.
 
To clear the IPMI System Event log file and reset the sensors using vSphere UI:
  1. Open vCenter Server using the vSphere Client.
  2. In the vCenter Server Inventory, select the ESXi/ESX host.
  3. Click the Hardware Status tab.
  4. Click System Event log under View.
  5. Click Reset Event Log. The red alert is removed from the System Event log.
  6. Click Reset Sensors to reset the host sensors.

Note: "System Event Logs" page may fail to load completely if there are large number of events present. Use the command line method listed below instead. Post clearing, reset the sensor using vSphere UI.

To clear the IPMI SEL logs using command line on ESXi Server,
  1. Connect to the ESXi host through SSH.
  2. Run this command:
    # esxcli hardware ipmi sel clear

    Note: This command may not return immediately as time required to clear the event logs depends on the number of events present.

Additional Information

Use esxcli command to confirm the fullness of SEL space

#esxcli hardware ipmi sel get

IpmiSELConfig:
   Enabled: true
   Formatted-Raw: 00 51 fe ff 00 00 a2 80 1a 68 04 80 78 65 82
   Last Added: 2025-05-06T21:35:30
   Last Cleared: 2023-12-12T15:45:08
   Maximum Records: 65534
   Overflow: true
   Raw:
   Sel-Clock: N/A
   Total Records: 65534
   Version: 0x51 (1.5)