"Host IPMI system event log status" alarm in vCenter Server
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"Host IPMI system event log status" alarm in vCenter Server

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Article ID: 316579

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

When host IPMI system event log status alarm is triggered repeatedly in the Hardware Status tab in vCenter Server 4.x, 5.x or 6.x, clear the IPMI System Event log file located at /var/log/ipmi.

Symptoms:

  • The Host Intelligent Platform Management Interface (IPMI) System Event Log (SEL) status alarm is triggered repeatedly on the ESXi/ESX host.
  • Acknowledging the alarm removes the exclamation on the ESXi/ESX host in the Inventory.
Note: For additional symptoms and log entries, see Additional Information section.



Environment


VMware vSphere ESXi 6.0

VMware vSphere ESXi 6.5
VMware vSphere ESXi 6.7

Cause

This issue occurs when the IPMI System Event log file is full, which triggers the alarm that monitors the log file.

Resolution

To resolve this issue, ensure that the NTP settings are correct on the ESXi host, clear the IPMI System Event log file, and reset the sensors.
 
To clear the IPMI System Event log file and reset the sensors:
  1. Open vCenter Server using the vSphere Client.
  2. In the vCenter Server Inventory, select the ESXi/ESX host.
  3. Click the Hardware Status tab.
  4. Click System Event log under View.
  5. Click Reset Event Log. The red alert is removed from the System Event log.
  6. Click Reset Sensors to reset the host sensors.
Starting with ESXi 5.5 P01 and later, the localcli command can be used from command line to clear the IPMI SEL logs.

To clear the IPMI SEL logs in ESXi 5.1 and later:
  1. Connect to the ESXi host through SSH.
  2. Run this command:

    localcli hardware ipmi sel clear

Alternatively, consider Restarting the management agents as well. 

Note: If the sfcbd-watchdog service is stopped, use the two below commands to start the service:
esxcli system wbem set --enable true
 
/etc/init.d/sfcbd-watchdog restart



Additional Information

To determine why the log has filled up, investigate the hardware.

 

these additional symptoms are experienced:


In the /var/log/vmkernel.log file, entries similar to the below are seen:

sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
/usr/lib/vmware/bin/vmware-hostd[19577]: Accepted password for user root from 10.16.16.65
sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff



Restarting the Management agents in ESXi
Location of vCenter Server log files