You observe errors in the vSphere Console similar to: Failed to start File System Check on /dev/mapper/data-core (or /dev/mapper/data-log, /dev/mapper/data-db)
Environment
VMware Aria Operations 8.x
Cause
This issue can occur when there is an infrastructure/storage outage.
Resolution
Enter the root password or press Control + D
Run the following command
fsck -y filesystem
Note: Replace filesystem in the above command with the specific filesystem observed in your symptom
Please note that there may be minor data loss that occurs after fsck has run its corrective actions. It is also possible that the virtual disk is damaged further than fsck can repair, in which case restoring from backup or redeploying is recommended.