Domain log file contains 'AUTH-E-EBADLOGINSYS-Unsuccessful <SYS> login...From ASL pid' errors
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Domain log file contains 'AUTH-E-EBADLOGINSYS-Unsuccessful <SYS> login...From ASL pid' errors

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Article ID: 315765

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Updated On:

Products

VMware Smart Assurance Network Observability

Issue/Introduction

  • How to Interpret the AUTH-E-EBADLOGINSYS-Unsuccessful error message.

  • Below errors showing up in the messages/domain log file: 

[24-Jun-2008 02:36:13 PM+627ms EDT] t@1166178656 HTTP #1
AUTH-E-EBADLOGINSYS-Unsuccessful <SYS> login to SMARTS-MPLS-TOPOLOGY: From
    abc-123 ASL pid=8794 IP=##.##.##.##:<port>



Environment

All supported releases on Smart

Cause

  • The process cannot connect to this Smarts domain because the "client" process (the ASL script being run) does not have a valid ID configured in the clientConnect.conf file that matches an entry in the serverConnect.conf file of the domain server such as the MPLS-TOPOLOGY domain in the Symptom statement example.

  • The AUTH-E-EBADLOGINSYS-Unsuccessful error message seen in the above Symptom statement can be interpreted as follows:

    • From abc-123:  The host name that is trying to connect.
    • ASL: Indicates that this is an ASL script "client" process trying to connect.
    • pid=8794: The process ID (PID).
    • IP=##.##.##.##:<port>: The IP address and port (IP:port) that the connection is coming from.

Resolution

To resolve this issue, use the information in the error message to trace back to the host and process that is trying to unsuccessfully connect to the domain, and verify the authentication is correct for the process. Ensure that the client process (ASL script being run) has a valid ID configured in the clientConnect.conf file on the Smarts host where the process resides that matches an entry in the serverConnect.conf file of the domain server to which it is trying to connect.