Cannot connect to a Domain Manager using the SAM Global Console interface
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Cannot connect to a Domain Manager using the SAM Global Console interface

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Article ID: 315764

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:

  • Can connect to the Smarts Domain Managers using DMCTL
  • Cannot connect to a Smarts AM Domain Manager using the Smarts SAM Global Console interface
  • The following error is reported at the Smarts SAM Global Console when attempting to connect with the Domain Manager:
    Cannot attach to GlobalManager:
    com.smarts.store.SmStoreException: Cannot find Manager AM-PM server on X.X.X.X: Connection timed out: connect

Environment

Smarts 10.1.X

Cause

The port that the Smarts Domain Manager server uses is blocked by a firewall.

Resolution

To resolve this issue, you must open the port on the firewall that is used by the Smarts Domain Manager server.