Error: "unable to start correctly..." in SAM Windows Console reports
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Error: "unable to start correctly..." in SAM Windows Console reports

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Article ID: 315732

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

When upgrading to Java 1.8 Build 261 or newer, you receive the below error in SAM Console for Windows PCs (Thick Client).

The application was unable to start correctly (0x000xxx).
Click Ok to close the application.

Environment

  • VMware Smart Assurance - SMARTS 10.1.2 or older
  • Java 1.8 Build 261 or higher

Cause

The Smarts SAM Console for Windows for versions 10.1.2 and older was not coded for use with Java 1.8 builds greater then 254.  If you upgrade to Java 1.8 Build 261 or newer, the SAM Console for Windows cannot start.

Resolution

Upgrade the VSA SAM Console for Windows to 10.1.5 or newer so that the newer builds of Java 1.8 can be used.

Workaround:

Revert back to Java 1.8. Build 251 and turn off the Java updates on the Windows PC.

Additional Information

Impact/Risks:
Upgrade from SAM 9.6 and 10.1.x of the SAM Window Console to 10.1.5 or newer to resolve the issue to keep the Java 1.8 build current on the Windows PC.