"Resource not found" appears after trying to login
Environment
VMware Smart Assurance - NCM
Cause
The client workstation attempting to login to the Smarts NCM application is using an older or outdated cache information to connect to the installation of NCM.
Resolution
Clear out the cache folder on the client computer using the steps below
Network Configuration Manager version 10.1.x
On the client computer go to C:\Users\<login ID>\
Locate ncm0 or ncm(any number)
Completely delete the ncm0 folder and all its contents.
Test by logging into Smarts NCM. Do not use any shortcuts or powerup.jnlp files. Log in by going to a web browser and typing http://<NCM SERVER> and downloading a new powerup.jnlp.