Services fail to start after a backup restore in VoyenceControl
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Services fail to start after a backup restore in VoyenceControl

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Article ID: 315680

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Critical VoyenceControl services fail to start after restoring from a backup file.

Environment

VMware Smart Assurance - NCM

Cause

VoyenceControl was not installed into the same location that the backup file was created for.

Resolution

  1. Verify that you installed VoyenceControl to /home/powerup, /opt/voyence, or C:\Program Files\VoyenceControl depending on where VoyenceControl was installed prior when the backup was created.
  2. If you previously installed VoyenceControl somewhere other than our default locations as noted above, then verify that your new installation was properly set to the same location.
  3. After you have re-installed to the proper location or created a symbolic link (see note below) you will need to re-run the restore process.

Additional Information

It is also possible to create a symbolic link to your previous install location and then re-run the restore.