"Timeout has occurred" error when trying to connect Cloud Director to Cloud Director Availability 4.5
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"Timeout has occurred" error when trying to connect Cloud Director to Cloud Director Availability 4.5

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Article ID: 315096

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

Symptoms:
  • Trying to connect to Cloud Director via the Settings view in the Cloud Director Availability Provider Portal fails, and you see an error similar to:
Timeout has occurred.
  • This issue occurs if you are using Cloud Director Availability 4.5.


Environment

VMware Cloud Director Availability 4.x

Cause

This issue occurs when the Cloud Director Availability Tunnel Appliance is unable to connect to the local Cloud Director instance in the cloud site.

Resolution

This issue is resolved in Cloud Director Availability 4.5.0.1, available at Broadcom Downloads.

Workaround:
To work around this issue if you do not want to upgrade, contact VMware Support and note this Article ID (91034) in the problem description. For more information, see How to Submit a Support Request.