IP address is not set on newly deployed VMware Cloud Director Availability 4.x appliances
search cancel

IP address is not set on newly deployed VMware Cloud Director Availability 4.x appliances

book

Article ID: 315035

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

Symptoms:
  • After deploying the OVF for one of the VMware Cloud Director Availability appliances, the machine starts but fails to set an IP address.
  • When you run the command networkctl on the console window of the newly deployed VM, the operational status of the link is showing as degraded.


Environment

VMware Cloud Director Availability 4.x

Cause

This issue occurs when the details provided during the OVF deployment are not entered in the correct format.

Resolution

To resolve this issue, make sure that the IP address you provide during the OVF deployment is entered in the CIDR format and there are no blank spaces in the text field.