"VCAV replicator LookupService registration not found" error when accessing the on-premises vCloud Availability plug-in for the vSphere Client
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"VCAV replicator LookupService registration not found" error when accessing the on-premises vCloud Availability plug-in for the vSphere Client

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Article ID: 314963

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

Symptoms:
When accessing the on-premises vCloud Availability plug-in from the vSphere Client, you see the following error:
The service is currently unavailable.

The original error message is:
VCAV replicator LookupService registration not found

If the problem persists, contact your cloud service provider.


Environment

VMware vCloud Availability 3.0.x

Cause

This issue occurs when the vCloud Availability plug-in service registration for the On-Premises appliance is missing from the lookup service.

Resolution

To resolve this issue, re-register the On-Premises vCloud Availability appliance with the lookup service by following the steps below:
  1. Log into the vCloud Availability On-Premises appliance's management portal.
  2. In the left pane, click Configuration.
  3. Under Service endpoints click Edit.
  4. In the Lookup Service Details pop-up window, re-enter the lookup service and SSO administrator credentials.
  5. Click Apply.
  6. In the left pane, click System Monitoring.
  7. Under System health click Restart Service.
  8. Log into the vSphere Client and click Menu then click vCloud Availability.