"Check if VMware Identity Manager ports are opened. Port 80 is not opened" error during vRealize Lifecycle manager upgrade pre-check
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"Check if VMware Identity Manager ports are opened. Port 80 is not opened" error during vRealize Lifecycle manager upgrade pre-check

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Article ID: 314874

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • While attempting to upgrade vIDM the following precheck error in seen in vRealize Lifecycle Manager:

Check: VMware Identity Manager ports opened check Result Description: Check if VMware Identity Manager ports are opened. Port 80 is not opened Recommendations: Ensure that VMware Identity Manager ports are opened on host: <vIDM Appliance hostname>

  •  The vRealize Lifecycle Manager appliance can resolve/reach all vIDM appliances over port 80


Environment

VMware vRealize Suite Lifecycle Manager 8.x

Cause

This error can be caused by an issue with the iptable entries on the flagged vIDM node.

Resolution

Note: Before proceeding with steps snapshot the vidm node as best practise precaution:

To resolve the issue restart the iptables service,

1) SSH to the vIDM appliance and login with the root user
2) Restart the iptables service:
service iptables restart
3) Validate if the issue is resolved. If the issue persists than list the current iptable entries for the affected node:
iptables -L
4) If there is another vidm node present the iptable entries can be compared and any missing rules can be added using the iptables -A command. For example:
iptables -A <chain> -j <target>