When downloading the vRealize Automation 8.2 upgrade in Lifecycle Manager you encounter the error: LCMCustomer Connect60022
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When downloading the vRealize Automation 8.2 upgrade in Lifecycle Manager you encounter the error: LCMCustomer Connect60022

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Article ID: 314678

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
While downloading the vRealize Automation 8.2 upgrade content from Binary Mapping within vRealize Suite Lifecycle Manager, you encounter the following errors:
  • Error LCMCustomer Connect60022
  • Unable to find the requested product version details in the vRealize Suite versions this user account is entitled to. Check your credentials and account entitlements.
  • Error occurred while downloading product binaries from Customer Connect account :<[email protected]>. Please check the logs for more details.


Cause

A newer release of the vRealize Automation 8.2 upgrade content was released shortly after the initial vRealize Automation 8.2.  To download it you must first patch your vRealize Suite Lifecycle Manager to 8.2 patch 1.

Resolution

To resolve this issue, download the 8.2 Patch 1 for vRealize Suite Lifecycle Manager 8.2 from this URL:  https://customerconnect.vmware.com/group/vmware/patch