The Skyline Health Diagnostics page displays the message: "Failed to retrieve status. Please refresh the page."
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The Skyline Health Diagnostics page displays the message: "Failed to retrieve status. Please refresh the page."

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Article ID: 314676

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Updated On:

Products

VMware vCenter Server 8.0 VMware vCenter Server

Issue/Introduction

"Failed to get status, please refresh the page." message on Skyline Health Diagnostics

Cause

SHD Appliance is not able to resolve the FQDN of the vCenter.

Resolution

As a resolution, please validate whether SHD is able to resolve the FQDN of the vCenter.

As a temporary workaround, consider adding the appropriate entry to the /etc/hosts file following the below steps:

  • Access the console of the Skyline Health Diagnostics (SHD) VM/appliance. Press ALT+F1 and log in using the root credentials.
  • Update the /etc/hosts file on the SHD appliance by adding the IP address and FQDN of the vCenter Server Appliance.
  • Then, log in to the vSphere Client to verify the status of the SHD plugin.