/var/log/vmware/vcf/commonsvcs/vcf-commonsvcs.log, there are errors similar to the following:com.vmware.evo.sddc.identity.model.error.UnauthorizeException: User is not authorizedERROR [common,################,####] [c.v.e.s.e.h.LocalizableRuntimeExceptionHandler,http-nio-127.0.0.1-####-exec-####] [#####] IDENTITY_UNAUTHORIZED_ENTITY User is not authorized
/var/log/vmware/vcf/commonsvcs/vcf-commonsvcs.log , you can see the user account login fail due to the client IP being blocked:
INFO [common,################################,####] [c.v.e.s.i.r.a.c.v1.TokenController,http-nio-127.0.0.1-####-exec-####] Token creation request received from user : [email protected]
ERROR [common,################################,####] [c.v.e.s.e.h.LocalizableRuntimeExceptionHandler,http-nio-127.0.0.1-####-exec-####] [O75VSB] CLIENT_IP_BLOCKED Client IP is blocked.
com.vmware.evo.sddc.identity.model.error.BlockedException: Client IP is blocked.
/var/log/nginx/access.log, logins are seen from example IP address 192.0.2.1 with a 403 response code, indicating the login was forbidden:192.0.2.1 - - [09/Dec/2024:14:01:19 +0000] "POST /v1/tokens HTTP/1.1" 403 ### "-" "okhttp/#.#.#" "-" #.### #.###192.0.2.1 - - [09/Dec/2024:14:01:19 +0000] "POST /v1/tokens HTTP/1.1" 403 ### "-" "okhttp/#.#.#" "-" #.### #.###192.0.2.1 - - [09/Dec/2024:14:01:19 +0000] "POST /v1/tokens HTTP/1.1" 403 ### "-" "okhttp/#.#.#" "-" #.### #.###192.0.2.1 - - [09/Dec/2024:14:01:19 +0000] "POST /v1/tokens HTTP/1.1" 403 ### "-" "okhttp/#.#.#" "-" #.### #.###192.0.2.1- - [09/Dec/2024:14:01:19 +0000] "POST /v1/tokens HTTP/1.1" 403 ### "-" "okhttp/#.#.#" "-" #.### #.###/storage/vcops/log/adapters/VcfAdapter/VcfAdapter_###.log show:WARN VcfAdapter #### [ops@#### threadId="####" threadName="Collector worker thread #" instanceId="####"] [(####) com.vmware.vrops.adapter.vcf.auth.AuthenticationManager.warn] - Exceptionoccurred while connecting to url https:/<FQDN_of_SDDC_Manager>/v1/tokenscom.vmware.vrops.adapter.vcf.exception.VcfException: Bad request please verify the request parameters or credentialsIf a user or application tries to log in with invalid credentials 10 or more times, the client IP address will be blocked for 24 hours to prevent brute-force password attempts.
Unlock the blocked client IP address and restore login access to SDDC Manager:
/var/log/nginx/access.log, as described in the Issue/Introduction section.vcf usersu - systemctl restart commonsvcs
For more information on HTTP response definitions, see the Hypertext Transfer Protocol (HTTP) Status Code Registry