Steps to restore monitoring of a device that is reporting DOWN when it is UP on the network
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Steps to restore monitoring of a device that is reporting DOWN when it is UP on the network

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Article ID: 314568

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

This article provides steps on how to restore monitoring of a device that is reporting DWON when it is UP on the network

Symptoms:

  • Smarts IP Availability Manager (Smarts AM) is reporting device as down when it is actually up
  • Smarts IP Availability Manager (Smarts AM) is incorrectly reporting device down
  • Device can be pinged & walked at its discovery address but Smarts AM is reporting that device is down


Environment

Smarts 10.1.X

Cause

The AgentAddressList of the device is empty.

Resolution

If you encounter this issue, do the following:

  1. Log into the IP domain to which the device belongs.
  2. Navigate to the device class of the device that is not working (Router, Switch, Host, etc).
  3. Navigate to the device itself and then expand it select Host Services.
  4. Expand the Host Services then Expand the SNMP Agent and then Select SNMPAgent-<device name>.
  5. View the Attributes of the SNMP Agent and check to see if the Agent Address List is empty.
  6. If the Agent Address List is empty make note of the Agent Address attribute and then navigate back up to Host Access Points under the device.
  7. Expand Host Access Points then expand IP and check the to see if the IP address that corresponds to the Agent Address is in the Managed state by right clicking it.
  8. Once this IP is in the Managed state rediscover the device and it should rebuild the Agent Address List.

One the agent address list is rebuilt the IP AM should be able to find and monitor the device once again.  This should clear the erroneous down notification.