NTP fails post reboot of VMware Identity Manager
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NTP fails post reboot of VMware Identity Manager

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Article ID: 314550

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

  • Post reboot of the VMware Identity Manager appliance, you experience this symptom.
  • The NTP configuration from the appliance settings changes from NTP server time sync to Host time sync.

Environment

Identity Manager 3.3.x

Cause

This issue occurs because NTP is enabled while time configuration is missed in the listed versions.

Note: This is a Linux specific issue.

Resolution

This issue is resolved in VMware Identity Manager 3.3.3, available at Broadcom Downloads.

Workaround:

  1. Replace the /usr/local/horizon/scripts/ntpServer.hzn file with the attached ntpServer.hzn file from this article.
  2. Once the old ntpServer.hzn has been replaced, the configurator User Interface (UI) would function the same way as before and would enable the NTP service.

    Note: After the reboot of the instance, the state of the NTP service should persist

Attachments

ntpServer get_app