[VMC] Connected VPC Routes not propagating after VPC limit increase
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[VMC] Connected VPC Routes not propagating after VPC limit increase

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Article ID: 314151

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Updated On:

Products

VMware Cloud on AWS VMware Cloud on Dell EMC

Issue/Introduction

To provide a solution on how to rescan the xVPC route table to ensure all routes are being advertised. 

Symptoms:
Customer had recently increased the number of routes on the VPC route table but are not seeing the routes programmed into the xVPC route table. Customer will be seeing these missing routes on the AWS route table. 

Cause

Customer had recently hit the limit of allowed subnets in the Connected VPC route table. The route table limitation was increased to allow more than 50 routes. Upon increasing the allowed subnet limit, the routes are not being seen on the xVPC route table.

Resolution

Create a Support Request with the VMC Services support team with the request to reprogram the Connected VPC Routes. (How to create a Support Request - Creating and managing Broadcom support cases)

Note: There is no impact when reprogramming the routes on the SDDC.

Additional Information

Impact/Risks:
There will be no VPC connectivity for the subnets that are failing to advertise on the xVPC.