[VMC on AWS] HCX Reverse vMotion fails with message "Hosts were not able to connect over the vmotion network"
search cancel

[VMC on AWS] HCX Reverse vMotion fails with message "Hosts were not able to connect over the vmotion network"

book

Article ID: 314126

calendar_today

Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

  • Reverse vMotion(from VMC to on-prem) fails with message "Hosts were not able to connect over the vMotion network"
  • Service Mesh diagnostics failed probes confirm host reachability issues.
  • HCX-WAN-IX is unable to reach the Service_HostSystem on the ports 8000. 

Environment

Applicable only for VMC environments.

Cause

The 'extraConfig.sddcaas.management.ip' parameter is missing from the ESX host net-dvs property.

Resolution

If you suspect that you are encountering the issue described in this KB article, please collect the following details and provide them when opening a Service Request (SR) with the Broadcom VMC team.

  • Have there been any recent changes?
  • What version of HCX is currently in use?
  • Name of the VM that is failing to migrate?
  • Name of the Service mesh being used?
  • Migration ID of the failed migration?