[VMC on AWS] HCX Reverse vMotion fails with message "Hosts were not able to connect over the vmotion network"
search cancel

[VMC on AWS] HCX Reverse vMotion fails with message "Hosts were not able to connect over the vmotion network"

book

Article ID: 314126

calendar_today

Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To explain the troubleshooting steps and resolution

Symptoms:
Reverse vMotion(from VMC to on-prem) fails with message "Hosts were not able to connect over the vMotion network"
Service Mesh diagnostics failed probes confirm host reachability issues.
- HCX-WAN-IX is unable to reach the Service_HostSystem on the ports 8000. 


Environment

Applicable only for VMC environments .

Cause

The 'extraConfig.sddcaas.management.ip' parameter is missing from the ESX host net-dvs property.

Resolution

If you believe you have run into the issue described in this KB article, please gather and provide the below details when opening an SR with the Broadcom VMC team. 

*Any recent changes?
*What version of HCX is in use?
*VM name which is failing migration
*Service-mesh being used
*Migration ID which has failed. 

Additional Information

Impact/Risks:
No impact.