[VMC on AWS] How to increase the host limit of an organization
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Article ID: 314122
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Updated On:
Products
VMware Cloud on AWS
Issue/Introduction
Symptoms: Customer will not be able to add hosts to his cluster or add another cluster when they have reached their host limit.
Cause
There is a soft limit set for hosts at the organization level.
Resolution
Please contact VMware Support to have this issue addressed and share the details in the support tab of VMC console while you create a Service request with VMware.
From the VMC Console, navigate to Inventory > SDDC Details > Support
Additional Information
Impact/Risks: Users will not be able to add any hosts until the limit is increased