[VMC] User cannot edit/save tags on the NSX-UI
search cancel

[VMC] User cannot edit/save tags on the NSX-UI

book

Article ID: 314121

calendar_today

Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

Symptoms:
  • Logged into the NSX-UI and running SDDC version 1.22 
  • When saving/editing tags on virtual machine objects ERROR "Access Denied ERROR CODE 403 You are no longer authenticated. Please login again."  Is generated. 

image.png


Cause

SDDC version 1.22 new API to add/edit VM tags did not have ORBAC permission for cloudadmin.

Resolution

This will be fixed in an upcoming release. 


Workaround:

Please contact VMware Cloud Support for assistance in having a workaround applied. This involves adding the missing permissions. 
 


Additional Information

Creating and managing Broadcom support cases

Impact/Risks:
Users will not be able to edit the NSX tags.