[VMC on AWS] Error: Failed to allocate EIP
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[VMC on AWS] Error: Failed to allocate EIP

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Article ID: 314106

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To provide the reasoning for the error 'Failed to allocate EIP' which is displayed when a user is requesting a Public IP from within the VMC Console.

Symptoms:
Customer may receive the error: 'Failed to allocate EIP', when requesting a Pubic IP from the VMC console.


Cause

The reason this error is displayed is due to the limit being reached for the available Public IP address available in the SDDC. By default, the soft limit for Public IPs available within the SDDC is set to 75.

Resolution

To increase the limit of available Public IPs, create a support ticket with VMC Global Support. When creating the Support Request, please specify the business justification and the new limit for the IPs in the ticket. 

Note: EIP limit increases over 100 may require additional review from AWS. Please ensure strong business justification is provided when requesting for the limit to be increased beyond 100.