[VMC on AWS]Unable to connect vCenter Cloud Gateway to cloud vCenter
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[VMC on AWS]Unable to connect vCenter Cloud Gateway to cloud vCenter

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Article ID: 314104

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To help customers successfully link their SDDC to vCGA.


Symptoms:

Encountering an issue while trying to link a vCenter Cloud Gateway appliance to the VMWare cloud

"This organization is not supported for selected service' and we are unable to proceed" 

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Cause

This error is observed when the customer directly downloads the Product ISO from Customer Portal.

The Image name for SDDC vCGA and vSphere+ is exactly the same and the customer unknowingly downloads the ISO for vSphere+ environments.

Resolution

The correct way to download vCGA for VMC environment is as follows:-

 

1.) Log in to vmc.vmware.com.

2.) Select the desired SDDC.

3.) Navigate to the Tools section on the left.

 

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4.) Download vCGA from the tools section. This should land you on the correct product link.

 

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5.) Download the vCGA ISO from the page you landed on.

 

If the issue still persists after following the above steps, kindly proceed to follow the below-mentioned steps:

To enable HLM and start the configuration,

  • Login to the VAMI page of the cloud gateway appliance ( i.e. IP_of_cloud_gateway_appliance:5480) using the root credentials.
  • Click on the enable hybrid management card that appears on the summary page and then complete the HLM setup.


Workaround:

N/A


Additional Information

N/A


Impact/Risks:

The user would not be able to link a vCenter Cloud Gateway appliance to the VMWare cloud.