Outbound traffic from a VMware Cloud on AWS SDDC on port 25 is throttled or blocked completely
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Article ID: 314102
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Updated On:
Products
VMware Cloud on AWS
Issue/Introduction
To provide the process for a customer to reach out to VMC Global Support with the request to remove the throttle on Port 25 within the SDDC.
Symptoms: VMware Cloud on AWS Outbound traffic on port 25 is either timing out or getting throttled. You will not be able to communicate with any external source over port 25.
Cause
All VMware Cloud on AWS SDDCs have an AWS shadow account. AWS throttle traffic on port 25 as it is a very common port used for SMTP traffic. The reason that this port is throttled or blocked by many cloud providers is to prevent potential Spam attacks from external sources.
As per Amazon's own knowledge centre: Amazon EC2 throttles traffic on port 25 of all EC2 instances by default, but you can request that this throttle be removed.
Resolution
To get the throttle removed for your SDDC, please reach out to VMware Cloud on AWS support requesting SMTP throttle to be removed from your Account. Ensure that you provide your Org ID and SDDC ID in the support request.
Note: The request to remove the throttle on Port 25 is per SDDC. If there are multiple SDDCs that need this throttle removed, please ensure to provide all SDDC IDs in the support request.