[VMC] Increase the HCX mgmt-app-network IP pool
search cancel

[VMC] Increase the HCX mgmt-app-network IP pool

book

Article ID: 314099

calendar_today

Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To document the process in collecting the necessary information needed to create a VMC Support Request to have the HCX mgmt-app-network pool increased.

Symptoms:
Customer has exhausted the available HCX mgmt-app-network IPs and requires additional IP addresses.

Cause

The HCX mgmt-app-network is provided to the customer when they deploy HCX, and is unable to be edited by the customer. The VMC service teams have the required access to increase that CIDR through a VMC Request. 

Resolution

Create a Support Request with VMC Global Support (Creating and managing Broadcom support caseswith the request to increase the HCX mgmt-app-network pool. The following information is required for the request:
- Screenshot of the mgmt-app-network in the Cloud HCX UI showing the pool has been exhausted
- The desired number of IPs to increase the current CIDR range
- Business impact for the request to increase the CIDR range

Example of the screenshot that is required:


 

 



Additional Information

Impact/Risks:
Customer is unable to deploy additional HCX appliances until the resource pool is increased.