[VMC on AWS] Intermittent connectivity issues between VMs in the same segment
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[VMC on AWS] Intermittent connectivity issues between VMs in the same segment

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Article ID: 314096

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

To understand the cause and remediation steps with respect to this issue.

Symptoms:
For the VMs experiencing connectivity issues:
  • Traffic between VMs within the SDDC(East-West) may be intermittently impacted
  • Traffic between VMs in SDDC and a destination outside the SDDC(North-South) may be intermittently impacted


Cause

  • Intermittent connectivity issues between VMC in the same segment are seen if the VMs are connected to a segment which is using more than the supported number of logical/virtual ports per logical segment: 2048 per logical segment as of SDDC of version 1.22
    • Segment.png
  • Please refer to the official Configuration Maximums for VMware Cloud on AWS to confirm the Limits for specific SDDC versions: VMware Configuration Maximum tool
  • Navigating to VIEW STATISTICS of the associated segment will show the packet drops (In the Transmitted Packets section)
    • Segment Statistics.png

Resolution

  • Create a plan to change of network topology to reduce the number of ports per segment to a supported value (2048 per logical segment - 4000 across the entire SDDC)
  • Since these changes may require a network downtime, the suggestion is to perform the same during a maintenance window


Additional Information



Impact/Risks:
  • Applications running in the VMs which are sensitive to packet drops will get impacted.
  • The proposed remediation step may result in network downtime.