[VMC on AWS] All VMs lost access to internet, VPN Tunnels down at the same time.
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Article ID: 314088
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Updated On:
Products
VMware Cloud on AWS
Issue/Introduction
Impact/Risks: This is expected behavior if the customer does not update their payment method or by replying to the email sent from the CSP team.
To un-isolate the customer's environment.
Symptoms:
With no changes in the environment, customer had lost their internet access for all VM's and all VPN tunnels went down at the same time.
Traceroute from vCenter/workload VM to Google's DNS IP stopping right at the NSX Edges Internet Interface.
Traceflow shows traffic being delivered to the IGW but nothing beyond that point.
When viewing VMware Aria Operations for Logs (LINT), VPN issues can be seen with Peer Not Responding.
Performing an Edge Failover does not help the issue or restore connection.
Cause
This issue can be seen and caused if the customer's environment has been isolated by the CSP team due to declined payments and receiving no response after attempting to reach out to them for several of times.
Resolution
Please check confirm if the CSP team has attempted to contact via email regarding payment methods that have not been updated. If there are issues finding the email, please file a Support Request (Creating and managing Broadcom support cases) with VMC Global Support and request assistance.