Unable to access SSH or Direct Console on ESXi 7.0 using Cisco HyperFlex
search cancel

Unable to access SSH or Direct Console on ESXi 7.0 using Cisco HyperFlex

book

Article ID: 314054

calendar_today

Updated On: 03-25-2025

Products

VMware vSphere ESXi

Issue/Introduction

"Remote side unexpectedly closed network connection" when attempting to log in to ESXi via SSH.
When logging in to ESXi through the Direct Console UI, pressing 'ALT+F1' leads to a black screen with no contents.

Cause

This is expected behavior when using Cisco HyperFlex as HyperFlex redirects the ESXi shell output to SoL (Serial over LAN).

Resolution

To resolve this issue and regain access to the ESXi shell, access the CIMC CLI via SSH instead.

Note: You can find your CIMC IP Address at the bottom left corner in the vKVM Console window. 

Log in using your UCSM credentials. You should be connected to the host and can then log in using ESXi root credentials.

Additional Information

https://community.cisco.com/t5/data-center-and-cloud-knowledge-base/hyperflex-unable-to-access-esxi-shell-from-dcui/ta-p/3305127