[VCDR] After creation of Direct Connect VIF it is not showing available to attach
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[VCDR] After creation of Direct Connect VIF it is not showing available to attach

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Article ID: 313735

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Updated On:

Products

VMware Live Recovery VMware Cloud on AWS

Issue/Introduction

Impact/Risks:
The VIF will not show as available until the issue is resolved. 
This will prevent the deployment of VCDR when using DX as the VIF cannot be attached.
 
To provide the steps to show the VIF in the VCDR DX dialog box as available to attach.

Symptoms:
A Direct Connect (DX) VIF has been created for use with VMware Cloud Disaster Recovery (VCDR). 
It is created in the same AWS shadow account as VCDR. 
The VIF and VCDR are located in different regions. 
The VIF does not show in the DX Dialog Box as available. 
This is preventing the VIF from being attached in VCDR.

Cause

This is caused by VCDR and the VIF terminating in different regions. 
This is a known AWS issue.

Resolution

Verify all the prerequisites have been followed: Configure Direct Connect (Private VIF)

To have this issue resolved after the prerequisites have been verified, please open a ticket using Creating and managing Broadcom support cases process.

Additional Information