[VMC on AWS] VM backup fails after updating the SSL certificate on the Cloud vCenter Server.
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Article ID: 313728
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Updated On:
Products
VMware Cloud on AWSVMware Cloud on Dell EMC
Issue/Introduction
To document the steps needed to remediate the customer and get the backups running again.
Symptoms: Backing up multiple Virtual machines in VMC vCenter inventory with snapshot-based backups fails after a SSL certificate renewal in the Cloud vCenter.
You might see following error in backup server logs:
"NSR VMware proxy is not available for datastores (WorkloadDatastore (2)) in vCenter 'vcenter.sddc-xx-xx-xxx-xx.vmwarevmc.com'. Check if it is enabled"
Note: The above log excerpt is from Dell Networker backup server logs. The error messsage may differ depending on the backup solution being used.
You might also see an alert on VM Summary page: "No connection to VR server: Unknown"
Cause
The backup proxy VMs needs to be registered with the backup server after a SSL certificate replacement in vCenter Server. Failing to do so may lead to this situation, as the new certificates are not presented to the backup server for any new connections.
Resolution
Contact Backup vendor to unregister the proxy server on the backup server.
Reboot the Proxy VMs within the Cloud vCenter.
Register the Proxy VMs back on the backup server
Additional Information
Impact/Risks: Backups fails across all VMs within the Cloud vCenter.