[HCX] Transport Analytics tab is not loading any data
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Article ID: 313725
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Updated On:
Products
VMware Cloud on AWSVMware Cloud on Dell EMC
Issue/Introduction
To provide the steps to load data in the HCX Transport Analytics tab.
Symptoms: The HCX Transport Analytics tab loads, but no data is loaded. An error message is seen similar to: "No uplink metrics data is available for the selected uplink for the given duration..." Changing the duration does not resolve the issue. All tunnels have an "Up" status and HCX is functional.
Cause
This is caused by the Aggregator Job for the uplink not running correctly.
Resolution
To resolve the issue, resync the Service Mesh from the source HCX site. Follow the process documented in Updating and Synchronizing the Service Mesh to resync the Service Mesh.
Additional Information
Impact/Risks: The HCX Transport Analytics data will not load. It can be viewed from the paired HCX site. HCX will remain functional and is not affected by the transport analytics data not loading.