[VCDR] Connectors unreachable
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[VCDR] Connectors unreachable

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Article ID: 313708

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

To identify and provide a resolution for the customer.

Symptoms:
The Connectors might show as unreachable under Protected Sites in the VCDR UI with the following error message "Connector in protected site is unreachable. Check network connectivity between the connector and the cloud file system." is seen.

Cause

This can be caused by
  • Network requirements not being met
  • Recent upgrade activities done in VCDR
  • Time sync is off/time server is not configured on the Connector VM

Resolution

  • Reboot the unreachable Connectors
  • Ensure the time is synced on the Connector VMs
  • Run drc network test to verify connectivity
  • Confirm that port 443 is opened in customer's AWS Security Groups along with other required ports for VCDR


Additional Information

https://docs.vmware.com/en/VMware-Cloud-Disaster-Recovery/services/vmware-cloud-disaster-recovery/GUID-A33DD6C9-EE05-48FB-9600-D15687D001FA.html

https://docs.vmware.com/en/VMware-Cloud-Disaster-Recovery/services/vmware-cloud-disaster-recovery/GUID-CE092BCA-0150-447F-94ED-129095665361.html

Impact/Risks:
This is expected behavior. Recent updates include not leveraging the SCFS port 1759 anymore, but port 443 instead to be consistent with the Orchestrator VCDR component.