Alert "Connectors unreachable" in VLCR UI
search cancel

Alert "Connectors unreachable" in VLCR UI

book

Article ID: 313708

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction


The Connectors might show as unreachable under Protected Sites in the VLCR UI with the following error message
 
"Connector in protected site is unreachable. Check network connectivity between the connector and the cloud file system." is seen.

Environment

VMware Live Cyber Recovery 

Cause

This can be caused by
  • Network requirements not being met. Refer System and Network requirements 
  • Recent upgrade activities done in VLCR
  • Time sync is off/time server is not configured on the Connector VM

Resolution

To resolve this issue, try below steps 

  • Reboot the unreachable Connectors
  • Ensure the time is synced on the Connector VMs
  • Run drc network test to verify connectivity. refer Cyber Recovery Connector connectivity check tool 
  • Confirm that port 443 is opened in customer's AWS Security Groups along with other required ports for VLCR



Additional Information