Segment Profiles stuck in "In Progress" status
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Segment Profiles stuck in "In Progress" status

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Article ID: 313673

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

How to resolve segment profiles stuck in status of "In Progress".

Symptoms:
Upon SDDC Deployment some segment profiles are showing a status of "In Progress".  These profiles do not progress to the "Success" despite allowing an extended amount of time.

Cause

IP Discovery policy profiles are backed by 2 GPRRs (one for the internal IP Discovery profile and one for the internal UPM profile).

On the problematic setups, its seen that the intent Version in the UPM GPRR is not the same as the actual intent (IP Discovery policy intent) version.
 

Resolution

Please raise a Support Request with VMware support for assistance remediating this.

Workaround:
There is currently no publicly available work around, and a Support Request is needed to remediate this issue.

Additional Information

Impact/Risks:
There is no operational impact, but this will result in segment profiles showing "In Progress" state until remediated.