[VMC ON AWS] Clouadmin user locked after changing permission role on it
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[VMC ON AWS] Clouadmin user locked after changing permission role on it

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Article ID: 313620

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

How to identify incorrect role permission and fix it


Symptoms:

Cloudadmin Role was changed by mistake, which locks the Cloudadmin account from login to vcenter server.

 

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Cause

Change in cloudadmin role under global permission, which overrides the group-inherited global role 'CloudAdmin' it normally gets from being a member of the group "CloudAdminGroup"

Resolution

Please open a Support Request with VMware for assistance. 


Workaround:

N/A


Additional Information

Impact/Risks:

Cannot administrate SDDC