All Snapshot from Protected site fail or creation of protection group fails within VLCR
search cancel

All Snapshot from Protected site fail or creation of protection group fails within VLCR

book

Article ID: 313557

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • VLCR connector is unable to communicate with vCenter.
  • Scheduled snapshots for all protection groups have fail, resulting in a critical status for the protection group. error: "The last snapshot of protection group xxx failed because it did not include any VMs."
  • In the event log in VLCR UI, the following error appears for one of the protection groups:

Target: pg_Server

Description: Error taking snapshot for protection group 'pg_Server'. Internal error: RPC service unresponsive. Task ID: drc-xxxxxxw-xxxxx-xxxx-xxxx-0xxxx0xxxx.

  • When attempting to perform a manual snapshot in VLCR, the same error persists.
  • Creating a new protection group results in the browser for the protected vCenter remaining "Loading" indicating that VLCR is unable to communicate with vCenter.

 

 

 

 

 

 

Cause

The error "RPC service unresponsive" may indicate a communication issue with the DRC Connector VM and the vCenter in the protected site. A change in the on-premises networking or firewal configuration may lead to the communication failure. 

Resolution

DRC Network Testdrc network test --scope local

  • Verify if the necessary firewall rules are in place to allow the connectivity to vCenter server over port 443 from the connector and VLCR cloud components. Refer Network requirement for DRC connector
  • Verify if the DNS resolution is working correctly to the vCenter. 

 

Additional Information