Service account password rotate fails in shared NSX-T Configuration
book
Article ID: 313490
calendar_today
Updated On:
Products
VMware Cloud Foundation
Issue/Introduction
Symptoms:
Service account password rotate failure with below error message:
Message: { "error_code" : 7055, "module_name" : "inventory-mgmt", "error_message" : "Compute manager {vCenter FQDN} with id {uuid} connection config is invalid. Edit Hostname and provide compute manager credentials." }
Environment
VMware Cloud Foundation 4.x
Cause
SSO passwords sync delay between vCenter Servers.
Resolution
Currently there is no resolution.
Workaround:
To work around this issue, please follow the below steps:
- Log into SDDC Manager
- Go to Password management section and select service account in vCenter used by NSX-T to rotate
- Initiate the task to rotate the password
- Wait for the task to fail
- Wait 15 minutes for sync operations on vCenter to complete and then click on RETRY button.
- Verify task is successful.
Feedback
thumb_up
Yes
thumb_down
No