Service account password rotate fails in shared NSX-T Configuration
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Service account password rotate fails in shared NSX-T Configuration

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Article ID: 313490

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Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

Symptoms:

Service account password rotate failure with below error message:

Message: { "error_code" : 7055, "module_name" : "inventory-mgmt", "error_message" : "Compute manager {vCenter FQDN} with id {uuid} connection config is invalid. Edit Hostname and provide compute manager credentials." } 

 

Environment

VMware Cloud Foundation 4.x

Cause

SSO passwords sync delay between vCenter Servers.

Resolution

Currently there is no  resolution.


Workaround:
To work around this issue, please follow the below steps:

  1. Log into SDDC Manager 
  2. Go to Password management section and select service account in vCenter used by NSX-T to rotate
  3. Initiate the task to rotate the password
  4. Wait for the task to fail
  5. Wait 15 minutes for sync operations on vCenter to complete and then click on RETRY button.
  6. Verify task is successful.