VMware Cloud Foundation : Add Cluster/Host operations are blocked with error 'License not available'
search cancel

VMware Cloud Foundation : Add Cluster/Host operations are blocked with error 'License not available'

book

Article ID: 313341

calendar_today

Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

On the SDDC Manager UI, when trying to add a new cluster to a domain or add a new host to a cluster, there is an error 'License not available'.


Environment

VMware Cloud Foundation 4.5

Cause

There are duplicate licensing-info objects created for some domains.

Resolution

Please engage Broadcom Support to validate the environment and take corrective actions

Contact Broadcom support