After password rotation of vCenter SSO Service Account in SDDC Manager, password in vRSLCM doesn't get updated
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Article ID: 313331
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Updated On:
Products
VMware Cloud Foundation
Issue/Introduction
Symptoms:
Password rotate passes for vCenter SSO service account used by vRSLCM but the password is not updated in vRSLCM.
Environment
VMware Cloud Foundation 4.x
Cause
Name of the datacenter which has the management domain vCenter is changed in vRSLCM.
Resolution
This issue occurs because of configuration mismatch and is expected to be resolved from the user's end.
Workaround:
To workaround the issue, please follow the below mentioned steps:
- Open vCenter UI, find and store the datacenter name housing the management domain vCenter from inventory pane.
- Open vRSLCM UI, navigate to Lifecycle Operations -> Datacenters.
- Click the pencil icon to edit the datacenter housing the MGMT vCenter.
- Update the datacenter name to the stored value from vCenter, click save.
- Retry password rotate for the SSO service account and verify the update in vRSLCM.
Feedback
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