The vSAN health UI page in the vCenter times out, in an environment without internet access
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The vSAN health UI page in the vCenter times out, in an environment without internet access

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Article ID: 313196

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Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

Symptoms:

The vSAN health page in vCenter may not show.
 


Cause

Loss of Internet connectivity.

Resolution

To fix the issue, Please ensure the internet connectivity is restored.


Workaround:

To workaround the issue, please update /etc/vmware-vsan-health/config.conf, set “enableinternetaccess = False” and restart the vSAN health service.

Note: To restart the health service, please execute: “vmon-cli -r vsan-health”.