SRM - Telemetry Service Cannot send telemetry data to 'https://vcsa.vmware.com'
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SRM - Telemetry Service Cannot send telemetry data to 'https://vcsa.vmware.com'

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Article ID: 312785

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Updated On: 04-09-2025

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • After upgrading to SRM 8.8 or above the following error is seen in SRM UI - "sites.configure.telemetry.vcsa.name : sites.configure.telemetry.vcsa.notAccessible"

  • The below is seen on the SRM appliance - "Telemetry Service: Cannot send telemetry data to 'https://vcsa.vmware.com'":

Environment

VMware vSphere Replication 8.x
VMware Site Recovery Manager 8.x

Cause

SRM 8.8 introduced a new code to check if 'https://vcsa.vmware.com' is reachable, if it is not it displays the error.

Resolution

Telemetry is the process of gathering the performance data of any product and communicating it to a remote location (Telemetry receiving end-point 'https://vcsa.vmware.com') for monitoring and analysis.

Run a curl command from SRM & VR appliances to check if it can access 'https://vcsa.vmware.com' through port # 443 

For example : curl -v telnet://vcsa.vmware.com:443

Port # 443 must be opened between SRM & VR appliances to 'https://vcsa.vmware.com' for them to send telemetry data. 

If the system uses a firewall or a proxy to connect to the Internet, it is needed to specify a firewall or a proxy rule allowing outbound traffic through for https://vcsa.vmware.com:443/ph/api/*.

Network Ports for Site Recovery Manager

vSphere Replication appliance https://vcsa.vmware.com 443 TCP Customer Experience Improvement Program (CEIP) for vSphere Replication.
 

Services, Ports, and External Interfaces That the vSphere Replication Virtual Appliance Uses

443 TCP Site Recovery Manager Appliance https://vcsa.vmware.com Customer Experience Improvement Program (CEIP) for Site Recovery Manager
 

CEIP participation requires connection from the vSphere Replication & Site Recovery Manager virtual appliance to https://vcsa.vmware.com:443. Please refer the documents below for more information. 

Configuring the Customer Experience Improvement Program for SRM & VR 

 

CIEP can be joined or left from the vCenter. SRM & VR just follow the recommendation in vCenter, they don't have a separate option or advanced settings from where CEIP can be disabled.

Additional Information

Impact/Risks:

  • There is no impact to the functionality of SRM, this error can be safely ignored or telemetry connectivity must be enabled.