Unable to login after upgrade Tanzu application transformer (TAT) from 1.11 version to 2.0
search cancel

Unable to login after upgrade Tanzu application transformer (TAT) from 1.11 version to 2.0

book

Article ID: 312212

calendar_today

Updated On:

Products

VMware Application Transformer for VMware Tanzu

Issue/Introduction

Discuss the workaround and resolution for unable to login after upgrade Tanzu application transformer (TAT) from 1.11 version to 2.0.

Symptoms:

Customer performed upgrade for TAT from 1.11 version to 2.0. After the upgrade, they are facing the issue with login. Screen-shot as below -

image005.png


Environment

VMware Application Transformer for VMware Tanzu 2.0

Cause

The service was not enabled by default after upgrade, which caused the login issue.

Resolution

This issue has been resolved in the Tanzu Application Transformer v2.1.0.


Workaround:

As of now the workaround, customer use below command to start all services:

systemctl start --user iris-discovery.service iris-telemetry.service  iris-update-manager.service atvt-auth-management.service