Activate Subscription Mode of VMware Cloud Foundation after the Subscription-Ready Period Has Expired
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Activate Subscription Mode of VMware Cloud Foundation after the Subscription-Ready Period Has Expired

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Article ID: 311980

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Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

To complete the subscription process for VMware Cloud Foundation+ after the lapse of 60 day subscription ready period has expired.


Symptoms:
In VMware Cloud Foundation 4.5, The dashboard in the SDDC Manager UI shows the following notification:
  • The time to complete the subscription process has expired. To activate the subscription, contact the VMware sales team, reimage host and start the bring-up process again.
 


Environment

Vmware Cloud Foundation 4.5

Cause

During bring-up, in subscription licensing mode, the management domain is deployed in evaluation mode. It is expected that that you complete the subscription process for VMware Cloud Foundation+ within 60 days. After the period has expired, you cannot do any actions related the workload domains, such as add or expand workload domain, add or remove cluster, add or remove host

Resolution

  1. Re-image the ESXi hosts in the VMware Cloud Foundation deployment.
  2. Start the bring-up process in subscription licensing mode again and complete the subscription process within 60 days.