DFW statistics do not display correctly in NSX Federation deployments, and the NSX Manager UI shows the following error messages:General error has occurred (Error code: 100)
NSX manager syslog shows credential were incorrect:
YYYY-MM-DD HH:MM:SS.ms NSX-Manager NSX 6025 POLICY [nsx@6876 comp="global-manager" errorCode="MP500018" level="ERROR" subcomp="global-manager"] Error in running REST api GET https://nsxmanager/api/v1/uc-state:The credentials were incorrect or the account specified has been locked.YYYY-MM-DD HH:MM:SS.ms NSX-Manager NSX 6025 - [nsx@6876 comp="global-manager" level="WARNING" subcomp="global-manager"] Error error_code=100, module_name=common-services, error_message='General error has occurred.
VMware NSX
This issue is typically caused by the expiration of the admin credentials utilized for Location Manager connectivity.