VMware Player, Workstation or Fusion trial does not download with the message: Please Activate
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VMware Player, Workstation or Fusion trial does not download with the message: Please Activate

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Article ID: 311217

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Updated On:

Products

VMware Desktop Hypervisor

Issue/Introduction

Symptoms:
  • The VMware Player download page, or the download page for the Workstation or Fusion trial, does not display
  • You cannot download VMware Player or a Workstation or Fusion trial
  • You see this message on the download page:

    Please activate
     
  • There is a delay in getting the Activate email, even after waiting more than the 5 minutes specified when you registered
  • There is a delay in getting the Download email and link, even after waiting more than the 5 minutes specified when you registered


Environment

VMware Player 3.x (Windows )
VMware Fusion 10.x
VMware Workstation 8.x (Windows)
VMware Workstation 11.x (for Windows)
VMware Workstation 7.x (Linux)
VMware Workstation Pro 15.x (Windows)
VMware Fusion 4.x
VMware Workstation Pro 14.x (for Windows)
VMware Fusion Pro 10.x
VMware Workstation 9.x (Linux)
VMware Workstation 7.x (Windows)
VMware Player 7.x (Windows)
VMware Player 6.x (Windows)
VMware Player 5.x (Linux)
VMware Fusion 11.x
VMware Player 6.x (Linux)
VMware Workstation 11.x (for Linux)
VMware Workstation 10.x (Windows)
VMware Fusion 8.x
VMware Workstation Player 15.x (Windows)
VMware Player 4.x (Linux)
VMware Fusion 7.x
VMware Workstation 9.x (Windows)
VMware Workstation 10.x (Linux)
VMware Fusion 6.x
VMware Player 3.x (Linux)
VMware Fusion 3.x
VMware Fusion Pro 8.x
VMware Fusion Pro 11.x
VMware Player 5.x (Windows)
VMware Fusion 5.x
VMware Workstation Pro 14.x (for Linux)
VMware Workstation Player 15.x (Linux)
VMware Player Pro 7.x (Linux)
VMware Workstation Pro 15.x (Linux)
VMware Player Pro 7.x (Windows)
VMware Workstation 8.x (Linux)
VMware Player 4.x (Windows)
VMware Player 7.x (Linux)

Cause

This issue can occur if your Customer Connect profile is incomplete, or if there is a delay from the time the request for the download is submitted and when your Customer Connect profile is updated. When the profile is complete and updated, the confirmation email is sent and the download becomes available.

Resolution

To resolve this issue, log into Customer Connect, and complete your user profile information. After filling out the information, return to the download page for your product and log in again.
 
If your profile is complete and the issue persists, wait 30 minutes, then return to the download page for your product and log in again.


Additional Information

Não é possível baixar as versões de teste do VMware Player, Workstation ou Fusion através da mensagem: Please Activate
VMware Player, Workstation o la versión de evaluación de Fusion no descargan con el siguiente mensaje: Please Activate
VMware Player、Workstation 或 Fusion 试用版无法下载并出现以下消息:请激活
VMware Player、Workstation または Fusion の試用版が次のメッセージが表示されてダウンロードされない: Please Activate