Windows 10 (1809) VDI Virtual Machines appear unresponsive but respond to ping
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Windows 10 (1809) VDI Virtual Machines appear unresponsive but respond to ping

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Article ID: 311147

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

This issue is reported only for Windows-10-(1809) and is not reported on Windows 10 1803 or earlier Windows 10 builds.

VM responds to ping, ARP and RDP - RDP responds for authentication but will not connect.

VM is configured for 2 vCPU



Environment

VMware vCenter Server 6.x
VMware vSphere ESXi 7.x
VMware vSphere ESXi 6.x
VMware vCenter Server 7.x

Cause

This occurs when the VM is configured with the following parameter in the vmx "hpet0.present=FALSE" , the supported default is "hpet0.present=TRUE "
(The Microsoft High Precision Event Timer (HPET) is disabled by default on Horizon VDI virtual machines.)

Resolution

To modify the advanced settings of a virtual machine:

  1. Ensure that the virtual machine is shutdown and is powered off.
  2. Right-click on the virtual machine.
  3. Click Edit Settings... to open the Virtual Machine Properties window.
  4. Click the Options tab.
  5. From the list on the left, click Advanced > General.
  6. On the Configuration Parameters frame on the right, click Configuration Parameters....
  7. locate and change the parameter from hpet0.present=FALSE to hpet0.present=TRUE
  8. click ok 
  9. Start the virtual machine for the settings take effect.



Additional Information

See Also  - Windows 10 1809 VDI may become "Agent Unreachable" state if the High Precision Event Timer (HPET) is disabled. (67175)