/ is full on Aria Operations 8.x
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/ is full on Aria Operations 8.x

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Article ID: 310960

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:

  • Running df -h shows /dev/sda4, mounted as /, full.
  • Aria Operations is a new deployment.
  • Application Remote Collector agent install will not perform any action.
  • You are unable to login to the Aria Operations Product UI with the local admin account.

Environment

Aria Operations 8.x

Cause

This issue occurs due to the rsyslog service does not releasing old files in /dev/sda4 mounted as / on new deployments of Aria Operations 8.x

Resolution

To resolve the issue, restart the rsyslog service on all Aria Operations Manager nodes, including remote collectors, or restart the nodes.

Restart the rsyslog service

  1. Log into the Aria Operations Manager node as root via ssh or Console.
  2. Run the following command to restart the rsyslog service:
service rsyslog restart
  1. Repeat steps 1 and 2 on all other Aria Operations Manager nodes, including remote collectors.

 

Restart the Aria Operations Manager nodes

  1. Log into the Aria Operations Manager admin UI as the local admin user.
  2. Click Take Cluster Offline under Cluster Status.
Note: Wait for Cluster Status to show as Offline.
  1. Log into the vSphere UI as an administrative user.
  2. Right-Click each of the Aria Operations Manager nodes and choose Power > Restart Guest OS.
  3. Once each Aria Operations Manager node has restarted, log back into the Aria Operations admin UI as the local admin user.
  4. Click Bring Cluster Online under Cluster Status.
Note: Wait for the Cluster Status to show as Online.

Note: If this article does not resolve your issue, see Troubleshooting Storage Issues in Aria Operations (318408).